运行npm install时出错

时间:2016-06-03 01:56:47

标签: npm npm-install

运行命令' npm install'时出错。在窗户......

任何人都可以帮助解决这个问题......

运行npm install时显示错误

51 verbose addNamed "2.3.1" is a plain semver version for gulp-connect

252 silly cache afterAdd [email protected]

253 verbose afterAdd C:\Users\budPr\AppData\Roaming\npm-cache\gulp-connect\2.3.1\package\package.json not in flight; writing

254 verbose afterAdd C:\Users\budPr\AppData\Roaming\npm-cache\gulp-connect\2.3.1\package\package.json written

255 verbose stack Error: ENOENT, scandir 'C:\Users\budPr\AppData\Roaming\npm-cache\ci-deploy-mfp\0.1.0\package.tgz'

255 verbose stack     at Error (native)
256 verbose cwd C:\mymobile\dev\Recruiter\build
257 error Windows_NT 6.1.7601
258 error argv "C:\\tools\\nodejs\\\\node.exe" "C:\\tools\\nodejs\\node_modules\\npm\\bin\\npm-cli.js" "install"
259 error node v0.12.5
260 error npm  v2.11.2
261 error path C:\Users\budPr\AppData\Roaming\npm-cache\ci-deploy-mfp\0.1.0\package.tgz

262 error code ENOENT
263 error errno -4058

264 error enoent ENOENT, scandir 'C:\Users\budPr\AppData\Roaming\npm-cache\ci-deploy-mfp\0.1.0\package.tgz'

264 error enoent This is most likely not a problem with npm itself

264 error enoent and is related to npm not being able to find a file.

265 verbose exit [ -4058, true ]

由于

0 个答案:

没有答案